Installing PyQT5 on Ubuntu16.04

I am trying to install python-pyqt5 in my PC with Ubuntu16.04.

When I install like

sudo apt install python-pyqt5

The system said, it is already installed.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
python-pyqt5 is already the newest version (5.5.1+dfsg-3ubuntu4).
The following packages were automatically installed and are no longer required:
  libbotan-1.10-1 libclang1-3.6 libllvm3.6v5 libobjc-5-dev libobjc4
  libqbscore1 libqbsqtprofilesetup1 libqt4-designer libqt4-help libqt4-opengl
  libqt4-scripttools libqt4-svg libqt4-test libqt5concurrent5
  libqt5designercomponents5 libqt5quickwidgets5 libqt5script5
  libqt5xmlpatterns5 libqtassistantclient4 libqtwebkit4
  linux-headers-4.15.0-34 linux-headers-4.15.0-34-generic
  linux-image-4.15.0-34-generic linux-modules-4.15.0-34-generic
  linux-modules-extra-4.15.0-34-generic python-qt4 qml-module-qtquick-controls
  qtbase5-dev-tools qtcreator-data qtcreator-doc qttools5-dev-tools
  qtxmlpatterns5-dev-tools
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 8 not upgraded.

But when I check wheather I have PyQt5

>>from PyQt5.Qt import PYQT_VERSION_STR
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
ImportError: No module named PyQt5.Qt

The system said, I have no module for PyQt5.

How to install PyQt5 and QtCreator in my Ubuntu16.04.