Installing Ghost on MacOS: 'ghost install local' produces 'Response code 401 (Unauthorized)' midway through install process

EDIT: I changed the Node version to 10.x, which was recommended to me by ghost. I get the following (similar) error. It seems to fail in got?

Debug Information:
    OS: Mac OS X, v10.14.5
    Node Version: v10.19.0
    Ghost-CLI Version: 1.13.1
    Environment: development
    Command: 'ghost install local'
An error occurred.
Message: 'Response code 401 (Unauthorized)'

Stack: HTTPError: Response code 401 (Unauthorized)
    at EventEmitter.ee.on.res (/usr/local/share/.config/yarn/global/node_modules/download/node_modules/got/index.js:482:24)
    at EventEmitter.emit (events.js:198:13)
    at getResponse (/usr/local/share/.config/yarn/global/node_modules/download/node_modules/got/index.js:320:5)
    at Immediate.setImmediate (/usr/local/share/.config/yarn/global/node_modules/download/node_modules/got/index.js:147:6)
    at runCallback (timers.js:705:18)
    at tryOnImmediate (timers.js:676:5)
    at processImmediate (timers.js:658:5)
Path: /axags/api/npm/virtual-bcn-node/ghost/-/ghost-3.5.0.tgz



I'm trying to install Ghost locally to evaluate for a project. I followed the instructions but when I run

ghost install local

inside an empty folder, I get the following error:

Message: 'Response code 401 (Unauthorized)'

enter image description here

I tried sudo ghost install local but with the same results. I also changed the folder permissions to allow everyone to read/write to the folder. Same results.

Any help much appreciated!

Relevant tags