ContextualVersionConflict issue with azureml-automl-core in AzureML designer

I am using AutoML called via Custom Python Script module in AzureML designer. For that, I need to install automl packages:

os.system(f"pip install azureml-sdk[automl]==1.0.85 --upgrade")

It worked correctly, but now when I call automl training I received this error:

pkg_resources.ContextualVersionConflict: (azureml-dataprep 1.3.2 (/azureml-envs/azureml_8d08fe76aaa5abe0ec642fd2de335a04/lib/python3.6/site-packages), Requirement.parse('azureml-dataprep<1.2.0a,>=1.1.37a'), {'azureml-automl-core'})

Looks like there was an update in azureml-dataprep to version 1.3.2 which is not compatible with azureml-sdk[automl]==1.0.85.

  1. Would it be possible to add AutoML packages as default package in AzureML designer?
  2. Would it be possible to update azureml-sdk version in AzureML designer?
  3. Is there any workaround right now?