Installing pandas : RuntimeError: Broken toolchain: cannot link a simple C program

Many of the folks has already asked this same question. But did not find any exact answer for those questions and the answers did not helped me either. I am trying to install pandas, but...

Error in installing spacy in anaconda in windows

Not able to install spacy, tensorflow, librosa in anaconda, every time it says permission denied. I have tried installing it from anaconda prompt and also from the jupyter notebook using pip, but...

ERROR: You must give at least one requirement to install -- when running: pip install --upgrade --no-binary hdbscan

I am trying to install hdbscan in my PC which runs Windows 10 and has installed Python 3.6. My first attempt failed: (base) C:\WINDOWS\system32>pip install hdbscan --user Collecting hdbscan ...

Is it possible to install SpaCy to Raspberry Pi 4 Raspbian Buster

I have been stuck at installing SpaCy the entire day. sudo pip install -U spacy Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Collecting spacy Using cached...

Attribute Error using NeuralCoref in Colab

I'm trying to use the following spacy module in colab: https://spacy.io/universe/project/neuralcoref I install the following packages: !pip install spacy import spacy !pip show spacy !git clone...

Can't install numpy - MS Visual C++ 14.1 is required. But it is installed

I am on Windows 10 using pypy3.6-v7.3.0. I am trying to install numpy with pip install numpy, but I keep getting the error: error: Microsoft Visual C++ 14.1 is required. Get it with "Build Tools...

CondaEnvException: Pip failed. I am getting a pip subprocess error when trying to create an environment in conda using a .yml file

I am trying to create an environment in conda using a .yml file. Here are the commands i have run, git clone https://github.com/fastai/fastai cd fastai conda env create -f environment.yml The...

ERROR: Command errored out with exit status 1: in ChatterBot

I tried to install ChatterBot by "pip install chatterbot", but I am getting errors even I have Visual C++ 14.0 and wheel but it giving me an error that "Microsoft Visual C++ 14.0 is...

Error installing Spacy ERROR: Command errored out with exit status 1:

I'm trying to install Spacy on a Windows machine of 32 bits. I have python 3.8. I get this error when I try to install Spacy (output is too long, I'll insert a fragment) (base) C:\Users\User>pip...

ERROR: Command errored out with exit status 1: python in window

I had tried to pip install numpy but there had a problems: ERROR: Command errored out with exit status 1: command: 'c:\users\admin\appdata\local\programs\python\python39\python.exe'...

How to install yfinance correctly

I am new to python and I want to make a program to view stock data. When I try to install yfinance using this command: pip install yfinance it gives me the following error: ERROR: Command errored...

Can't install spacy python3.7

So, while installing spacy, I have got this error ERROR: Command errored out with exit status 1: 'c:\users\user\appdata\local\programs\python\python37-32\python.exe'...

Can't install modules with pip

This seems like a common problem that has been asked many times on different forums but I cannot seems to get any solution to work on my machine. I am using Windows 10 Enterprise and Python...

Windows 10: Pip install error: Command errored out with exit status 1

Whenever I try to use pip install I get this: pip install matplotlib Collecting matplotlib Using cached matplotlib-3.3.2.tar.gz (37.9 MB) ERROR: Command errored out with exit status...

Error trying to install numpy via pip in python 3.9

Here I have python 3.9 and I want to install numpy library via pip but I am getting this error: C:\Users\hp\AppData\Local\Programs\Python\Python39>pip install matplotlib Collecting matplotlib ...

problems installing numpy with homebrew python on macOS BigSur

I have macOS BigSur -> installed CommandLineTools 12.3 beta -> installed homebrew -> installed python 3.8 with brew install [email protected] Python works well and comes up when I use the python3...

how to solve numpy error while installing mxnet?

I was just running the default command to install mxnet on windows but this error popped up, I need to use mxnet in order to run insightface library, I was wondering what I did wrong What I've...

Why do I get error "Could not find a version that satisfies the requirement scipy==1.5.3" when running "pip install -r requirements.txt"?

I am trying to install all needed modules for an existing Django project. When I run pip install -r requirements.txt I get the following errors: ERROR: Could not find a version that satisfies the...

Can't find SpaCy model when packaging with PyInstaller

I am using PyInstaller package a python script into an .exe. This script is using spacy to load up the following model: en_core_web_sm. I have already run python -m spacy download en_core_web_sm...

Problem installing Mxnet using pip on Windows

I am trying to install mxnet on my windows but receiving below error which seems is related to numpy. I tried to manually uninstall numpy or install other versions of mxnet but it did not work. ...

'Couldn't load Spacy model for any of languages: en' works fine locally but issue when deploying on heroku

having issue with Spacy (used by Profanity Filter), worked fine on local host but encounter this issue when deploying on Heroku, will post Heroku logs below: 2021-04-09T00:13:06.393111+00:00...

Sudden Tensorflow / Keras Google Colab dependency problems `AttributeError: module 'tensorflow._api.v1.compat.v2' has no attribute '__internal__'`

I have running a machine learning model (Matterport's Mask R-CNN) in google colab for a couple of weeks. All of a sudden today I am unable to run any of my notebooks due to I think some kind of...

How to install PyCaret in AWS Glue

How can I properly install PyCaret in AWS Glue? Methods I tried: --additional-python-modules and --python-modules-installer-option Python library path easy_install as described in...

python 3.10 pip install libraries

I am using the latest (still demo, but yet the last version before the release) python - which is 3.10.0rc2. I have issues with installing standard libraries such as numpy. I am using pip install,...

I was trying to install matplotlib but I'm getting this long error

I was trying to install matplotlib but I'm getting this long error. I don't really have any idea what is wrong. ERROR: Command errored out with exit status 1: command:...

Can't install Matplotlib on Python 3.10 after it's release (2021-10-05)

After the realease of python 3.10, I "repiped" my modules for the newest version and I'm getting some troubles. First of all I tried to pip Numpy as it's the required one for matplotlib. But I got...

Pip cannot install anything after upgrading to Python 3.10.0 on windows

I recently upgraded to the latest version of python version 3.10.0 and upgraded pip also to the latest version 21.2.4. Now I cannot use pip to install anything. This is the error it gives for...

Matplotlib Installation issues with Python 3.10

First, I do not believe this is a duplicate post of https://stackoverflow.com/questions/30156965/matplotlib-installation-issue-python-3.As this issue is relevant to matplotlib and Python 3.10...

Error in building wheel for numpy(pyproject.toml) [python 3.10]

This is the error I get: Building wheel for numpy (pyproject.toml) ... error ERROR: Command errored out with exit status 1: command:...

Can't install matplotlib in a Python 3.10 venv

I've been following this tutorial: https://code.visualstudio.com/docs/python/python-tutorial I created and activated a new venv: d:\dev\python\.venv I updated pip with pip install -U pip I...

Relevant tags