Python 3.x tkinter importing error

I'm using Ubuntu 11.10. When importing tkinter I get these following error, though it seems I've installed python-tk somehow. Please help. [email protected]:~$ python3.2 Python 3.2.2 (default, Sep...

Can't install libgtk2.0-dev on linux

I am trying to compile xfce-terminal, configure will not pass saying I lack gtk2 checking for gtk+-2.0 >= 2.24.0... not found *** The required package gtk+-2.0 was not found on your system. ***...