Build failure during install py25-gtk on Mac OS X 10.6 using MacPorts 1.8

When I do this command : sudo port clean py25-gtk sudo port install py25-gtk I get this error : ---> Computing dependencies for py25-gtk ---> Building getopt Error: Target org.macports.build...

MacPorts - Installing Port, Dependencies Failed

I am attempting to install xulrunner on OSX 10.6.3 using the following: sudo port install xulrunner However, I am receiving the following error: nat-10-200-136-126:phoneyc-new $ sudo port...

How to hide a id column from displaying in jqGrid table?

Here is my code, please help me hide the id column in jqGrid, I am assuming in order to select current row i will be needing this id column but dont want it to be flashing in my table Updated...

system(): why do I not have the same permissions when using R in EMACS as I do in the bash terminal?

###update: the error only occurs when logged into R from within emacs what works: When I ssh into a remote server and run $ ./foo.rb from the bash shell, it works. Furthermore, if I launch R and...

Agave dependency error

I am trying to install Agave under Fedora, but I got this error: configure: error: gnome-doc-utils >= 0.3.2 not found I tried to compile and install the gnome-doc-utils from this page, but i...

Homebrew install libxml2 with python modules

Good morning, I'm trying to install libxml2 with python modules. I have tried the following: brew install --with-python libxml2 ...

Don't succeed include perl interpretator into vim

I have Ubuntu Ubuntu 12.04.1 and I try to build vim 7.3 with perl interpreter. I have bash script: #!/bin/bash export CONF_OPT_GUI='--enable-gnome-check' export...

Count rows by date

Here is what my data frame looks like; Zaman Operasyon Paket 1 2013-01-18 21:39:00 installed linux-api-headers 2 2013-01-18 21:39:00 installed tzdata 3...

How to install the ia32-libs in a 64-bit Linux?

I wanna to install the ia32-libs in my linux mint, but when i use apt-get ,it told me sth like this: Reading package lists... Done Building dependency tree Reading state information......

Cannot import correct version of numpy on OS X Mavericks

I have upgraded from Mountain Lion to Mavericks ande also updated Macports and its outdated packages. I have installed numpy 1.7, but the problem is the one used by python is still numpy 1.6. The...

oracle-java7-installer not installing on PowerBook G4 running Debian

I am running debian on this older G4 and having a problem installing Java. After searching on Google, I have only been finding issues with other linux distros, mostly ubuntu. I followed the...

Fatal errors trying to install gtk on Mac (Mavericks)

I guess I'm a glutton for punishment. I'm trying (again) to install gk on my Mac so I can experiment with it from Haskell. I'm following the instructions at http://www.gtk.org/download/macos.php...

building gcc 5.2.0 from source: configure: error: C compiler cannot create executables

I am trying to build gcc 5.2.0 from source in my local $HOME directory and I get the following errors: gcc-gcc_5_2_0_release> ./configure --prefix=$HOME/usr/local checking build system type......

Debian: dist-upgrade removes gnome and many other stuff

I am (was) running the Debian Sid and faced a major update problem few days ago. It was weekend and I was just going to upgrade stuff, did sudo apt-get update, then sudo apt-get upgrade. Then I...

aerospike server can't start with unrecognized service information

I'm trying the community edition aerospike, I followed the tutorial to install the server on my ubuntu, whose version is ubuntu 14.04 LTS. When I wanted to start it with the command 'sudo service...

Ubuntu / DigitalOcean - Unable to fetch packages to install git on a fresh install

Just started with a fresh install of Ubuntu 14.04 on my digitalocean droplet and I'm trying to install git. My first attempt failed to install some packages - [email protected]:~# sudo apt-get install...

libxml2-dev not installing on raspbian/debian

When I sudo apt-get install libxml2-dev I receive the error libxml2-dev : Depends: libxml2 (= 2.9.4+dfsg1-1+b1) but 2.9.4+dfsg1-1 is to be installed E: Unable to correct problems, you have held...

Raspbian Jessi apt-get install python2.7-minimal configure error

I have installed Raspbian Jessi with Seafile, which is dependent on python2.7, installed as part of this process by myself. It was working fine for weeks when it was in headless mode. After...

Error while installing slack on ubuntu 14.04

I am getting an error while installing slack. How can I solve the issue? (Reading database ... 327354 files and directories currently installed.) Preparing to unpack slack-desktop-2.3.4-amd64.deb...

Gnome-packagekit-data install error

I am in a bad state with Debian on my Pi, where I can no longer sudo apt-get install anything without error. For example $ sudo apt-get install autogen Reading package lists... Done Building...

Elementary OS - LibreOffice/OpenOffice conflict, Dpkg error (unmet dependencies) - stuck in a loop

I have been looking at multiple pages for a few hours now but still no luck in solving this. I installed OpenOffice then tried to install LibreOffice-Draw through the app-center but encountered a...

How to fix broken apt-get on debian wheezy?

I'm using a debian wheezy at work. Packages are held in specific versions. My /etc/apt/sources.list contains lines like : deb http://mycompany.com/debian/debian-main/ wheezy main non-free...

Linux ubuntu persistent USB install E: Sub-process /usr/bin/dpkg returned an error code (1)

I created a persistent ubuntu USB install using mkusb but now whenever i try install any package i get the same error: E: Sub-process /usr/bin/dpkg returned an error code (1) Heres a copy of the...

Rstudio rsession hangs when editing file

I've been toying with this issue for hours now and I think I finally have it reproducible. When I start a new Rstudio session everything works fine and there is no issue. I can even load objects...

Broken apt dependency tree

I was upgrading Ubuntu 16.04 to 17.04, when some packaged failed to upgrade. This left the apt dependency in a broken state. I tried some other answers online, but I am afraid this only...

Cannot configure r-base on Linux: subprocess installed post-installation script returned error exit status 127

I'm trying to install and upgrade R on Linux (Ubuntu 16.04). However, I get a mysterious error and am having trouble diagnosing it. The most similar error that I can find online is here. The full...

Open files from Linux bash shell on Windows 10

Using Windows 10 and I have the Linux Bash Shell to use with Jekyll. All I am looking to do is open the explorer or filesystem to copy some files. Does anyone know how you browse the file explorer...

How to install pip into a ubuntu container while keeping layers to a minimum?

I'm interested in building a small container image which has pip-installed packages, but unfortunately, installing python3-pip via apt-get pulls in a lot of dependencies (348MB) into an otherwise...

Gitlab CI Runner can't import Google.Cloud in Python

I'm just trying to run access GCP from python in a shared gitlab runner. I suspect there is something about the runner's OS that I don't understand. I can't seem to import google.cloud. I...

How to install software-properties-gtk package in python? on ubuntu

i run this command sudo apt install python3.7. E: The package libglu1-mesa:i386 needs to be reinstalled, but I can't find an archive for it. this error massage still showing. Reading package...