JNLP Already initialized, NullPointerException with icedtea6-plugin?

I have a trusted applet, and I'm getting the following behavior with OpenJDK and icedtea6-plugin: Initializing JVM... NOT IMPLEMENTED: virtual nsresult IcedTeaPluginInstance::Start() Jar string:...

Java applet crashing chrome java on ubuntu when calling javascript function

Working with chrome on ubuntu, have a basic java applet and javascript interaction. The javascript to java goes fine, but when I try having the java fire a javascript method, the chrome java...

Error filterStart on tomcat when using java 1.6

Let me start with what I use: ubuntu 11.04 apache-tomcat-6.0.33 some details on my java: [email protected]:~$ java -version java version "1.6.0_22" OpenJDK Runtime Environment (IcedTea6 1.10.2)...

Linux/OpenJDK/IcedTea : debugging browser-hosted applet

Did anyone ever pull that trick off? I am trying to do something like $ ICEDTEAPLUGIN_DEBUG=true; firefox but nothing listens on port 8787. The docs say this should work for me. Please don't...

Sonar fails to show Build stability information from Jenkins, though Jenkins claims data has been collected

Sonar fails to show Build stability information from Jenkins, though Jenkins claims data has been collected It has not worked at any point for me. The process I use: Run the project build on...

Why does adb fail with Failure [INSTALL_PARSE_FAILED_NO_CERTIFICATES]?

As seen from the result of "jarsigner -verify" my apk is indeed signed, and I still get install "Failure". Any help would be great ! [email protected]:~/workspace/myapp$...

WindowBuilder Eclipse GWT_HOME missing

I installed Google WindowBuilder plugin in Eclipse successfully (in the sense that it went smoothly and reported no errors). I have an existing working Java project called host that runs fine. But...

Adding a game to an applet from it's class name

I want to make an applet so that it can be used to display a game which extends JPanel. This class will be a part of the library. So I do not know the name of the class. I had to load it...

Is it possible to run Sonar on 64-bit system, CentOS?

I just installed Sonar 3.2 on CentOS (uname -a = Linux mydomain.com 3.2.20-1.29.6.amzn1.x86_64).  I'm using a 64-bit version version of Java … $ java -version java version "1.6.0_24" OpenJDK...

Eclipse-New Project Wizard -default component not found---how to configure?

I am using Eclipse Platform-3.7.2,ubuntu 12.04,java-"1.6.0_24" OpenJDK Runtime Environment (IcedTea6 1.11.5) I installed Android platform & packages using Android SDK Manager. I installed ADT...

Jenkins plugin - environment variables

I am using Jenkins with Testswarm and this plugin (forked sources). I want to get a "job name" for Testswarm containing the Jenkins job name, build number and svn revision number. Putting JOB_NAME...

OpenJDK 64 bit Java 1.6 : Doesn't support dot in CLI system properties?

The version of Java is printed below: $ java -version java version "1.6.0_24" OpenJDK Runtime Environment (IcedTea6 1.11.5) (6b24-1.11.5-0ubuntu1~12.04.1) OpenJDK 64-Bit Server VM (build 20.0-b12,...

Grails Events Push Failed to Initialize Atmosphere Framework

Deploying a Grails project that uses Events Push Plugin. I keep getting this error. Production environment: Tomcat 7.39 Server: CentOS, Java Version: OpenJDK Runtime Environment (IcedTea6 1.10.8)...

Grails 1.3.9 and grails-melody: javamelody.jar not packaged when building war with OpenJDK 1.6

We are maintaining a webapp developed in Grails 1.3.9. For monitoring performance, the app had grails-melody 1.21 plugin installed. It seems that the plugin is not available in the repositories...

compiler maven- java with 2 errors in building package

I'm using https://github.com/webdevwilson/magento-java to connect to my store magento with JAVA for integration system. I installed Maven, openjdk-6-jdk, set up home for java, etc. My information...

Java Unsupported major.minor version 51.0 running jar file

I'm getting this error when running the jar file I compiled: java.lang.UnsupportedClassVersionError: eventtrigger/test/FulfillPurchaseOrder : Unsupported major.minor version 51.0 I followed most...