How do I install Test::Continuous?

I'm trying to install the Test::Continuous Perl module on my MacBook Pro with Snow Leopard installed using the following command: sudo -s 'curl -L cpanmin.us | perl -...

Anyone been able to install DBD::mysql on Mac Snow Leopard with i5 Processor?

I'm trying to install DBD::mysql using most of the popular methods, including sudo cpanm -S DBD::mysql. However, I am having some serious problems with this and I am beginning to think it might be...

Don't succeed include perl interpretator into vim

I have Ubuntu Ubuntu 12.04.1 and I try to build vim 7.3 with perl interpreter. I have bash script: #!/bin/bash export CONF_OPT_GUI='--enable-gnome-check' export...

Private perlbrew and CPAN not working. Still. Again

I thought I had it working. I have an entirely private version of Perl 5.16 (by private I mean local to my home directory), and a private place for CPAN modules. I followed the instructions at...

Count rows by date

Here is what my data frame looks like; Zaman Operasyon Paket 1 2013-01-18 21:39:00 installed linux-api-headers 2 2013-01-18 21:39:00 installed tzdata 3...

Perl Event::Lib install fails all tests in OSX 10.8

I'm running Mac OSX 10.8.3; I installed libevent 2.0.21 (universal) with homebrew; I manage a private Perl 5.16 environment with perlbrew. I'm having trouble installing the CPAN module Event::Lib...

Perl install GD module with cpan

Here is the log file when I tried to install CD by command sudo cpanm GD: cpanm (App::cpanminus) 1.6922 on perl 5.012003 built for darwin-thread-multi-2level Work directory is...

install Wx::Perl::SplashFast or any Wx perl modules is driving me insane on mac OS El Capitan 10.11.5

I have tried again and again to install any of the Perl Wx modules including Wx::Perl::SplashFast without any success. I have a program that needs this module and I have successful installed all...

can’t install perl module Glib on OS X (El Capitan)

I want to install perl Gtk2, and for this I need first to have Glib installed. I tried sudo cpanm Glib, but I get an error when compiling (I also tried downloading the .tar.gz source etc., with...

error installing WWW::Curl::Easy "Cannot build Constants" MacOS

I'm trying to install the WWW::Curl::Easy module on MacOS10.12.4 and it fails stating "Cannot find curl.h - cannot build constants file". Curl-config in /usr/bin has an includedir of /usr/include,...

Building docker image with TeXLive 2017 and latexml

I am trying to make a docker image with full TeXLive 2017 and latexml for compiling latex to pdf and also converting latex to html. I believe this would be a useful tool. Here is my...

Can't install JSON.pm

I'm trying to use a Perl script to transform my data structure into a JSON-format string. This uses the asm2stats.pl Perl script in the pl folder here Here is the command line I used perl...

Having trouble installing DateTime on OSX Mojave

All my perl codes were working fine in the past. I got a new Mac which came with Mojave OSX Ver10.14.1. Got excited and ported in all my old stuff. Now all the scripts are failing and I am not...

Mysql will not install due to mariadb install but mariadb is not installed

Been trying for hours to get mysql installed but it failed due to a conflict. This is a brand newly installed CentOS 8 x64 (latest) and it's fully updated. There are no custom packages installed...

How can I install Net::SSLeay with perlbrew in macOS Catalina?

I am trying to install Net::SSLeay perl package on Mac OSX Catalina using perlbrew cpanm and failing due to openssl related issues. I tried all of the bellow solutions to no...

Cannot install DBD::mysql on Mac

(It's my first time posting here, so the format might not be right, sorry.) I have been trying to install DBD::mysql on my macOS Catalina using cpan, but I have not succeeded yet. I used perlbrew,...

How to install Perl DBD::Oracle with Oracle Instant Client on macOS Catalina

I'm running macOS Catalina 10.15.7 and I need to install Oracle Instant Client to run run a Perl script that connects to a DB. 1. Installing Oracle Instant Client I downloaded the packages I...

Relevant tags