What it means "A breaks B and and is installed" while compiling and installing apt pkg in Ubuntu?

I have an apt package that is compiled for Ubuntu 13.04 and want to install it on Ubuntu 14.04 The package in question depends on libcogl12 which is not available on Ubuntu 14.04 (replaced by...

Unmet dependences! when install Cuda 6.5 on a freshly installed ubuntu 14.04

I follow the tutorial here to install Cuda 6.5, and when I try apt-get install cuda,I get the following errors: The following packages have unmet dependencies. libcheese-gtk23 : Depends:...

apt-get can't install 'libgl1-mesa-dev-lts-vivid' dependecies

I'm trying to install 'libgl1-mesa-dev-lts-vivid' on ubuntu 14.04 LTS with apt-get but I get this error message: $ sudo apt-get install libgl1-mesa-dev-lts-vivid Reading package lists... Done...

Qt5 32-bit runtime libraries not present on 64-bit multiarch linux mint

I have Linux Mint 17.3 (Ubuntu 14.04) 64-bit and I can't get a 32-bit executable which depends on Qt5 to work. If I execute it, it reports $ ./Program ./Program: error while loading shared...

ROS Ubuntu 14.04 on vmware

I am trying to setup ROS electric on Ubuntu 14.04 on VMware but get an error message from sudo apt-get install ros-electric-desktop-full: Some packages could not be installed. This may mean that...