Segmentation Fault in Pandas read_csv

I have Python 2.7.5 on Os X 10.9 with Pandas version 0.12.0-943-gaef5061. When I download this train.csv file and run read_csv, I get Segmentation Fault 11. I have experimented with the file...

This application failed to start because it could not find or load the Qt platform plugin "cocoa"

I think I did everything I could in the last 20 hours, but nothing seems to work. My app is running and working -- just as it should -- the only problem I have is that I cannot create a .app...

Rails server on Mac crashing

Background: I had rails working back when Mavericks was on the system. I have since updated to Yosemite so I assume something was broken. It now crashes. But I'm a ruby/rails n00b so...? EDIT: 2...

Python Abort trap: 6 using nupic

I have problems using python and want to figure out if I'm using a wrong version of it. I'm trying to work with nupic-stuido...

Getting error when adding OSSubprocess to my Pharo 6.1 on Centos 7.4x

I wanted to mess around with OSSubprocess (written by Mariano Martinez Peck) from my Pharo 6.1 on my CentOS 7.4. I searched within the Pharo Project Catalog and tried to install it. I got an...

VS Code process "ruby" on MacOS running at 100% CPU: how to fix?

When running Visual Studio Code for my Ruby on Rails development project, there is a 'ruby' process constantly running at almost 100% CPU making my fans spin like crazy. Looking at the Open Files...

Generate shim `.so` to rename symbols of existing `.so`

I have an existing pre-built .so shared library (let's call it libjniopenssl.so). It was built by third party on Debian Linux with OpenSSL 1.0.1k-3+deb8u4. I had to run libjniopenssl.so on CentOS...

Unable to link libssl to libcrypto

I have created an application where it uses libssl which apparently uses libcrypto. I have kept these libraries at a user-defined location...

How to fix "ImportError: unable to find Qt5Core.dll on PATH" after pyinstaller bundled the python application

Can't run QT based GUI application bundled by pyinstaller, the console output shows it is due to an import error: ImportError: unable to find Qt5Core.dll on PATH Originally, the pyqt5/pyqt and...

fatal error: blake2.h: No such file or directory

I am using RaspberryPi and Crypto++6 is the only available version through apt, I can't include the hash function library blake2, and /usr/include/cryptopp/blake2.h doesnt exist, I tried also to...

OSError: Could not find lib c or load any of its variants []

After executing this line from shapely.geometry import Line I get issues on this OSError: Could not find lib c or load any of its variants []. So, I created a new environment in anaconda and set...

Accidentally overwrote dylib files to usr/local/lib by copying lib from application bundle

I overwrote some of my dylib files in /usr/local/bin/ and now I'm having issues running a program. Is there a way of restoring these files back? The program ffmpeg was running fine for me. Then I...

How to uninstall older versions of libcrypro library

I am trying to link the Unified Automation c++ OPCUA Stack to my project, but I am getting the warning : libcrypto.so.1.1, needed by libuastackd.so, may conflict with libcrypto.so.1.0.0 Followed...

Static compile Qt 5.13.1 with -openssl-linked using MinGW (Windows 10)

Re: Static compilation. Qt 5.12.3 Good day Qt Forum suggested I create a new post as the linked one is 'quite old' This essentially serves as a confirmation of some 'bug', what the exact problem...

why is mysql refusing local connections

I'm trying to use the (slightly older version of) MySQL C++ connector (see here) to open up a connection to a database and write stuff to it. My code works on my local Ubuntu 18.04 laptop....

How to avoid linking unnecessary windows libraries when building through CMake?

I have noticed that when building with CMake on Windows, it automatically adds some unnecessary libraries for all projects. Example (partial ldd output): $ ldd ./build/release/bin/program.exe ...

Kivy's 3D rendering (monkey rotation) apk crashes on start

Versions: Python: python3 OS: Android Kivy: v1.11.1 Kivy installation method: buildozer I took Kivy's example 3D Rendering (rotation monkey head) app, on Linux(Ubuntu) and Windows 7 application...

Can't open PHP, dyld: Library not loaded

I am aware there are many other questions related to this error, but I have tried all the answers and nothing worked. Full error dyld: Library not loaded:...

How can I resolve Homebrew openssl conflicts?

I am on High Sierra 10.13.6 and I recently ran into an issue with my Homebrew environment for local dev work. I can't seem to figure out what is the problem. Any Composer or Drush commands will...

java.lang.UnsatisfiedLinkError: jep.Jep.init(Ljava/lang/ClassLoader;ZZ) on google cloud dataproc

Firstly I don't understand why people put negative score on this question. Either explain how can I improve question. I can further elaborate. This is a feedback form my side. Though I am new but...

macOS Catalina: Python Quit unexpectedly error

I just upgraded to macOS Catalina from Mojave on my Macbook and tried to run a python3 script from terminal as follows: python3 scriptname.py I get no response in the terminal and then error comes...

auditwheel repair not working as expected

I'm trying to build wheel for mysqlclient Base image Dockerfile FROM amazonlinux:2018.03 # Need to set "ulimit -n" to a small value to stop yum from hanging: #...

Linking with `link.exe` failed: exit code: 1181

I'm trying to setup the [muiltiparty threshold ECDSA][1] with the the command "cargo build --release --examples“ (following the readme.md's instruction). And the error occurs. error: linking...

Issues with Samtools in OSX Catalina, command line cannot find image of Samtools

I spend a good half a day trying various things to solve the following problem when running samtools running on OSX Catalina: dyld: Library not loaded: @rpath/libcrypto.1.0.0.dylib ...

DYLD, [0x1] Library missing

I've upgraded my mac to Catalina, and after doing so, I'm getting this popup over and over. Tried upgrading brew, tried reinstalling php, but still... (the title would translate to something...

Synergy for Linux-Mint-20

I am currently trying to configure my synergy setup. All websites and installation guides just tell to use: sudo apt-get install synergy I tried that and it says "Unable to locate package...

The library libcrypto could not be found

Recently my lambda code stopped working. I am no longer able to create connection to Snowflake with sqlalchemy. See error stack below. The library libcrypto could not be found:...

Still error trying to run libtorch helloworld pod install on apple silicon m1

When trying to create the cocoapod for ios pytorch helloworld on my mac mini m1 (big sur 11.2.1) with installed miniconda3, homebrew 3.1.1, ruby 3.0.1.p64, gem 3.2.15, pod 1.10.1 and PATH set to...

Could NOT find LibCrypto (missing: LibCrypto_LIBRARY LibCrypto_INCLUDE_DIR)

This is a follow up to: https://stackoverflow.com/questions/67335322/building-the-aws-sdk-from-source-on-amazon-linux-2 Based on the answer I tried again locally: $ git clone...

alpine:3.14 docker libtls.so.20 conflict

So I am running into an error with the latest docker build from alpine. alpine:3.14.0 was released about a day ago and was trying to install libressl and libressl-dev and both seem to fail with...