Matrix Library Update

I'm doing a neural network project (much of linear algebra calculations as you know) so I've already used Jblas which is a great library but after I installed Ubuntu latest Version 11.04 I'm...

what is arm-linux-gcc and how to install this in ubuntu

In compiling qt I found that there is a qws target called arm-linux-gcc. I looked around a bit but unable to figure out how and where to find this. I tried installing and apt-cache gave me...

Cannot find -lgfortran though gfortran is installed

Possible Duplicate: lgfortran not found I must admit that my question can be considered to be very similar to lgfortran not found, but as I am a newbie in Linux I need more help and I couldn't...

32-bit Fortran on 64-bit Server

I have a 32-bit Fortran application that I need to run on a 64-bit ubuntu server. I have verified the application on a 32-bit ubuntu machine and it runs fine; however, I get the following error...

How to install RHadoop on Ubuntu Natty 11.04 machine?

I need to install RHadoop on my ubuntu natty 11.04 machine. I tried doing these commands "apt-get install r-base" but i am getting unmet dependencies [email protected]:/home/rhadoop/dependency#...

Rcpp error: /usr/bin/ld cannot find -lgfortran

I am working through the book "Seamless R and C++ Integration with Rcpp". I am using R version 3.1.0 on Ubuntu 12.04. I cannot figure out how to properly link the necessary libraries. I have...

Error occurred while installing openstack after setting FORCE=yes

I tried installing openstack through devstack using the following commands $ git clone https://github.com/openstack-dev/devstack.git -b stable/havana devstack/ i followed this link to do it. In...

Undefined reference to gfortran_runtime_error

I would like to run a model is written Fortran90 under Ubuntu 14.04. I use gfortran 95 compiler (gfortran 4:4.8.2-1ubuntu6). The required netCDF libraries (netCDF C and Fortran netCDF) are...

Installing MySQL 5.6 in Ubuntu 14.04 triggers removal of needed packages

So I was trying to make a fresh installation of MySQL 5.6 on Ubuntu 14.04.2 and for some reason it tried to remove needed packages, not without first complaining about some unmet dependencies....

Portable way of linking libgfortran with CMAKE

One of my executables requires libgfortran.so. Typically I'd just add the -lgfortran switch to the compile line and it links automatically with g++. However, I'm trying to find the library with...

I can't install libgfortran3 on ubuntu

I tried to install libgfortran3 on ubuntu: sudo apt-get install libgfortran3 But there is a error I do not understand: The following packages have unmet dependencies: libgfortran3 : Depends:...

Debian: dist-upgrade removes gnome and many other stuff

I am (was) running the Debian Sid and faced a major update problem few days ago. It was weekend and I was just going to upgrade stuff, did sudo apt-get update, then sudo apt-get upgrade. Then I...

So much dependencies for installing the package 'nmap'

I want to install the package nmap on debian by the command apt-get, but It seems that the package nmap depends on so many dependencies! For example It depends on the packages imagemagick and...

Code:Blocks cannot detect gfortran although installed

I believe my question is similar to this post: https://stackoverflow.com/questions/11631365/linux-cannot-find-lgfortran-though-gfortran-is-installed. However, since the suggested answer does not...

ccx - calculix: why occurs an error when I want to execute ccx?

I've installed ccx (Calculix solver programm) to solve a physical problem. The preprocessor cgx works fine, but when I run ccx with an .inp file (abaqus) in terminal, there comes an error: ccx:...

Where did mpich install?

I used sudo apt-get install mpich in the Terminal. Everything installed just fine. But now I must edit an rc file for mgrid2 according to these instructions. One thing I must specify is the path...

installing gfortran in cygwin: gfortran: cyglto_plugin.dll not found

I'm trying to get the gfortran compiler with cygwin. When attempting to compile a hello world program, I get the following error: gfortran: fatal error: -fuse-linker-plugin, but cyglto_plugin.dll...

cannot fetch libraries for "Unable to run mksdcard SDK tool" error on Ubuntuo 14.04

Installing android studio gives "Unable to run mksdcard SDK tool" error Then I run: sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0 lib32stdc++6 Then: Reading package lists......

R error: version `GCC_4.3.0' not found?

Since yesterday I'm struggling with error in R on Ubuntu that makes it almost unfunctional: Error in dyn.load(file, DLLpath = DLLpath, ...) : unable to load shared object...

Spark ARIMA Model Example Error

I am trying to run the provided ARIMA model example (Spark spark-ts library) with the ARIMA test data using Java API based on 0.4.0 jar. I am using "ARIMA.autoFit(ts, 1, 1, 1);" for fitting the...

Unsuccessful installation of libgfortran3 on Ubuntu13.10

I need some help on installing libgfortran3 on an old machine that runs Ubuntu 13.10. Here's the error message from sudo apt-get install libgfortran3 The following packages have unmet...

How to properly setup native ARPACK for Spark 2.2.0

I am getting the following Warning when I run the PySpark job: 17/10/06 18:27:16 WARN ARPACK: Failed to load implementation from: com.github.fommil.netlib.NativeSystemARPACK 17/10/06...

How do I install packages for python ML on ubuntu?

I am having problems trying to install the following packages on Ubuntu: scipy numpy matplotlib pandas sklearn When I execute the command: sudo apt-get install python-numpy python-scipy...

Dockerfile returning a non-zero code:1

I'm trying to build an image using DockerFile in AmazonSageMaker but I'm getting the following error. Traceback (most recent call last): File "/usr/bin/pip3", line 9, in from pip import...

/usr/local/bin/python3: No module named pip Error on or near line 85; exiting with status 1

(ankit) [email protected]:~/intel/computer_vision_sdk_2018.3.343/deployment_tools/demo/ $./demo_squeezenet_download_convert_run.sh ###################################################...

MPI fortran code compiled in linux and windows with cygwin

The code and objectives I have a fortran mpi code called elast3d_mpi.f to be compiled in both windows and linux systems. The expected behavior The compilation in linux is performed as mpif90 -o...

Debian buster and libgfortran3

I want to install 3rd party software that requires libgfortran3. I have a fresh install of Debian 10 (Buster). On Buster only libgfortran4 and higher is available, how can I install libgfortran3...

Program received SIGSEGV - invalid memory reference

I wrote a small linker in fortran-cpp to read a file with some numbers. $cat mainProg.f program fprogram real*8 c(30) do i=1,30 c(i) = i * 1.0 end do print*,"Before calling cpp...

How can I install libgfortran3 in Ubuntu/Lubuntu 20.04?

I'm using jBlas and it require libgfortran3 and tell me to install it from: sudo apt-get install libgfortran3 But I'm using Lubuntu 20.04, which use the same packages as Ubuntu 20.04. I can't...

How to install libgfortran.so.3 on ubuntu 20.04

When I try to install libgfortran.so.3 on Ubuntu 20.04 using: sudo-apt get install libgfortran3 it shows: E: Unable to locate package libgfortran3 How can I install Fortran on 20.04?