Installing MariaDB: unmet dependencies, mariadb-server-10.0

ubuntu:~$ sudo apt-get install mariadb-server Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that...