" Gtk-WARNING: Unable to locate theme engine in module_path: "murrine" error while installing Adobe air installation on Ubuntu 13.10

Hi I'm new to ubuntu and I need to install adobe air on my computer! I have ubuntu 13.10 version. I have followed the following steps: $ sudo apt-get install libgtk2.0-0:i386...

glassfish updatetool error on ubuntu (python script error importing wx)

I've installed glassfish and now I wont to download the java ee tutorial, but can't run updatetool. I'm using ubuntu 13.10 64bit. This is the error. WX import error. Verify the WX widgets are in...

Error while installing postgresql

I've never used postgres, only MySQL, so it's new for me. I'm trying to installing it on a VM(so I can use only command line). Running the command sudo apt-get install postgresql this is my...

Undefined reference in libpangoft2

Recently I've installed GTK+ 3.22 and its dependencies: GLib 2.50 Pango 1.40 Gdk-Pixbuf 2.36 Atk 2.22 GObject-Introspection 1.50 The installation was successful because I tried using some new...

Can't install libgtk2.0-dev on linux

I am trying to compile xfce-terminal, configure will not pass saying I lack gtk2 checking for gtk+-2.0 >= 2.24.0... not found *** The required package gtk+-2.0 was not found on your system. ***...

Kivy- Aidl cannot be exectuted even after installing 32bit libs

Im new to kivy. When im trying to build my app for android using buildozer, i get the following error # Check that aidl can be executed # Search for Aidl # Run...

How to install libgtk2-dev:i386 without removing libgtk2-dev:armhf? Or what to do to cross-compile for i386 and armhf?

I'm struggling trying to cross-compile a wxWidgets app for a BBB from a Debian 9 PC. After a lot of failures, i've found what seemed to be the solution: multiarch. So i added an armhf...

install needed shared library debian

XeroxPhaser3100 MFP has only 32-bit drivers. I want to use it with CUPS on my openmediavault (NAS) based on Debian. The OS is 64bit. I install drivers like in this manual...

Error reinstalling python3 in ubuntu 16.04

I am using ubuntu 16.04 and I removed the preinstalled python3 and want to install it again. However, I'm getting an error when using sudo apt-get -f install python3 : Reading package lists......

GWT application/eclipse plugin crashes JVM

I'm trying to set up the GWT framework. I'm following the quick start at: http://code.google.com/eclipse/docs/getting_started.html. OS is Ubuntu 8.04. I create a new application and start/debug...

Errors packaging app for android using ubuntu and buildozer

PREREQUISITES I'm trying to figure out how to package python apps using buildozer. After wasting many hours attempting to do so I've reached a point where I've got stuck, here's a little summary...