Problem installing mysql 5 on Ubuntu 10.10

In my Ubuntu 10.10, following this tutorial, I don't face step 2. I mean, while installing the packets, I don't face anything related to configuration. Then, when I run a command, such a mysql -u...

What I'm missing in my system?

I'm writing an application with QT4. At the moment I have installed OpenSuse 11.4 x86_64. I need to build an application for 32-bit platform because one of my included libraries has been compiled...

How to build static libqsqlpsql.so in Qt in Ubuntu

friend! Please, help me. I am confused and sad. Darkness is embracing me and you, my friends, are the only hope I have. I have installed qt in Ubuntu 10.10 using aptitude. Then I have installed...

How to remove MySQL completely with config and library files?

So far I've tried the following commands: sudo apt-get remove mysql-server mysql-client mysql-common sudo apt-get purge mysql-server mysql-client mysql-common sudo apt-get autoremove But...

Can't figure out which dependencies package spynner 1.11 python 2.7.2 module needs on Ubuntu 11.10

I try to install dependencies of spynner python module, but I get : $ python -c 'import spynner' Traceback (most recent call last): File "<string>", line 1, in <module> File...

How to get Qt 5.0 working with Qt Creator 2.5.2?

I have just downloaded the source code for Qt 5.0 and compiled it on Ubuntu 12.10 64-bit. Running sudo make install seems to have copied the files to /usr/local/Qt-5.0.0: So far so good. But when...

Specify an icon and Menu entry for cmake- cpack application

I am trying to create and install package (.deb & .rpm too) for an application I am developing, using CMake and CPack. The package gets created nice and well, however I don't get an entry in the...

Qt ODBC - Unable to error

I'm trying to open MS Access db file with QT in Linux. So, I have installed odbc plugin for qt: sudo apt-get install libqt4-sql-odbc Now there are 2 files qt4/plugins/sqldrivers directory:...

Open MS Access file in Linux

I'm trying to open MS Access database file with QT in Linux. So, I have installed Easysoft MS Access ODBC Driver with unixODBC. There is my odbc.ini file: [Easysoft ODBC-ACCESS] Description = MS...

No module named MySQLdb error even though its installed

I keep getting the following error whenI run my python script,I have the "sudo apt-get install python-mysqldb" installed,i have tried to check if its installed by using "dpkg --get-selections |...

Installing MySQL 5.6 in Ubuntu 14.04 triggers removal of needed packages

So I was trying to make a fresh installation of MySQL 5.6 on Ubuntu 14.04.2 and for some reason it tried to remove needed packages, not without first complaining about some unmet dependencies....

QSQLDatabase doesnt open connection to Microsoft SQL Database (QT, Linux, C++)

I have a problem with debugging my software. I installed the Package libqt4-sql-odbc after i found out my QT cant find the ODBC driver. After installation the Error is away. For connecting i...

Is it possible to use mysql5.5 and mariaDB 10.0 in same machine?

I wanna install mariaDB 10.0 in server. but it's already installed mysql5.5. so i tried to install mariaDB to use apt-get command. Building dependency tree Reading state information... Done The...

QMysql Driver not loaded error

When executing the following code I get an error that the Mysql driver is not loaded: db = QSqlDatabase::addDatabase("QMYSQL"); db.setHostName("127.0.0.1"); ...

Debian packages don't follow Provides?

I have the following 2 packages (custom built): **apt-cache show libmysqlclient18** Package: libmysqlclient18 Section: libs Installed-Size: 4194 Architecture: amd64 Version: 5.6.27 Depends:...

Where can I find the QWebPage and pymongo in python3.4?

I'm working on some code that requires a number of packages from python qt 5. I get a missing package error upon importing the QWebPage module: from PyQt5.Qt import QWebPage,...

Drop-in of MariaDB triggers removal of needed packages depending mysql-common

In Ubuntu (Actually Kubuntu) 15.10 (Wily) attempting to install MariaDB 10.1 all instructions say to first remove mysql-client and mysql-common packages via sudo apt-get remove mysql-server...

Can't migrate django databases on MySQL after upgrading to ubuntu 16.04

Reinstalled system on ubuntu 16.04 and when first trying to run python manage.py makemigrations got the following error: django.db.utils.OperationalError: (1193, "Unknown system variable...

QMYSQL driver not loaded Qt 5.6 Linux Ubuntu 16.04

i know that these question asked many times but i try all solution here and from another site but all not working for me what i try is 1 - install libqt5sql5-mysql 2 - install libqt4-sql-mysql...

Unmet dependencies? Broken packages held?

I am trying to get a vpn up and running and am doing so through the shrew soft client. When I go to run the command: sudo apt-get install libqt4-core libqt4-dev libqt4-gui qt4-dev-tools I get...

QT 5.7 MySQL driver not loaded

There are quite a few questions/answers relating to this topic but I have tried all the posted solutions: System Info : Ubuntu Gnome 16.10 x86-64 MYSQL Version: mysql Ver 14.14 Distrib 5.7.15,...

qsqldriverbase.pri:4: Unable to find file for inclusion qt_plugin

I have installed Ubuntu 16.04 Qt5.8 from scratch. I'm trying to assemble plug-in ibase. For this I did following a few steps: added in the source applications "source" sudo apt-get update sudo...

Broken apt dependency tree

I was upgrading Ubuntu 16.04 to 17.04, when some packaged failed to upgrade. This left the apt dependency in a broken state. I tried some other answers online, but I am afraid this only...

Phpmyadmin with symfony 3.4

I'm looking how to access database with something like phpmyadmin using Ubuntu and Symfony 3.4 (I will have to work with this kind of symfony version soon). php bin/console server:start [OK]...

Rails & Docker: configure bundler to run bundle install in a docker build for Rails.4.2.6?

I am having so much trouble with docker. It seems to be a pattern. I have a dockerfile which installs Node.js and Yarn from source repositories fine. I install ruby from the get-apt repositories...

How to install Qt4 and Qt5 alongside each other Ubuntu 1804

I have some software packages that depend on qt4. I installed Qt 4 just for those packages with the command sudo apt install qt4-default. I want to install qt5-default, but when I run the command...

Problems with msqli and mssql and broken php7.2 on linux

I have a local application with laravel 5.5 using a mysql databse on my ubuntu18.04.1. It is hosted on a server with php7.2, and I had the same version of php in my system. All was working fine....