Cannot install package `libxerces27-dev` when installing `phc` php compiler

To install phc following this guide in Ubuntu Oneiric 11.04, I get error saying that the package is not available as below screenshot. Searching for the package at ubuntu's package search page...