Need to Automate PPTP connectivity from Linux to Windows

I'm in need of setting up cron-based VPN connectivity from Ubuntu "Jaunty" to a Windows-based VPN over PPTP for incremental DB synchronization. Using the default Network Manager and PPTP module...

Convert service name to port

i want to convert a service name to the corresponding port number. Unfortunately with this code I always get IntPtr.Zero from getservbyname and the WSANO_DATA error. What have I done wrong? ...

Unknown exception in delphi application

I write an application that works fine on my system, but since yesterday I realize that its not works on other computers. This is the error that occurred in users system: EReadError error Error...

CoInitialize in Delphi DataSnap server application

I have an XE2 DataSnap server (Windows service) which uses a 3rd party out-of-process COM component within it's methods. Being COM, I understand it requires the CoInitializeEx and CoUninitialize...

Installing MySQL 5.6 in Ubuntu 14.04 triggers removal of needed packages

So I was trying to make a fresh installation of MySQL 5.6 on Ubuntu 14.04.2 and for some reason it tried to remove needed packages, not without first complaining about some unmet dependencies....

Custom Linux Build on NanoPi Neo Board

I am a noob to building custom linux OSes for embedded boards - so please ignore my ignorance. I have a board called NanoPi NEO that has custom Debian linux. Now the board comes with a .img file...

Part of Softlayer bulk VMI order gets provisioned into wrong VLAN despite specified

I am using the Softlayer API and a python script to order virtual machines within my SL account. Within the script I define a VLAN in which the machines should be placed. Within my account I can...

Neo4j CE failed: Component '[email protected]' was successfully initialized, but failed to start

I was trying on NEO4J CE 3.2.1. Worked fine for a couple of days. Unable to start it after downloading APOC jars. I see below error on starting. Starting Neo4j failed: Component...

Mikrotik drop in bandwidth speed

When I connect my laptop directly to my modem and run a speed test I get the proper 500Mb/s speed. However, when I connect my laptop to my RB750Gr3 (which is connected to the modem) my internet...