Any tips on compiling PyQt for Centos 5.5?

I have installed a bunch of qt packages - qt, qt-devel, qt4, qt4-devel, sip but can't get latest PyQt4 to compile. I've pointed the configure script at my qt4lib as such python configure.py -q...

Installing PyQt 4.9 on CentOS 6.0 Fails

I'm totally fed up with this problem. I'm trying to install PyQt 4.9 on my server running on CentOS 6.0. When I install it, I get like this [[email protected] PyQt]# python3 configure.py...

installation of pyqt4 fails using python3

I am facing the same problem as here: https://stackoverflow.com/questions/8664863/installing-pyqt-4-9-on-centos-6-0-fails . I am trying to install (make) pyqt v4.9 using python v3.1 on a linux...

Can't figure out which dependencies package spynner 1.11 python 2.7.2 module needs on Ubuntu 11.10

I try to install dependencies of spynner python module, but I get : $ python -c 'import spynner' Traceback (most recent call last): File "<string>", line 1, in <module> File...

Fail to compile dev86 package on gentoo

When i try to install virtualbox I have following error during compile dev86 package: 00159 mov spbbp ***** comma...

can't compile avahi on android

I am a newbie in cross compilation and I was assigned the task to use the android patch http://avahi.org/ticket/354 to compile avahi core to android. ndk-build avahi-configure V=1 was successful,...

How to get Qt 5.0 working with Qt Creator 2.5.2?

I have just downloaded the source code for Qt 5.0 and compiled it on Ubuntu 12.10 64-bit. Running sudo make install seems to have copied the files to /usr/local/Qt-5.0.0: So far so good. But when...

"import babel.dates" gets me permission denied

In python, when I run import babel.dates I get a permission denied: Python 2.7.5+ (default, Jun 5 2013, 10:40:07) [GCC 4.8.1] on linux2 Type "help", "copyright", "credits" or "license" for more...

Python having trouble accessing usb microphone using Gstreamer to perform speech recognition with Pocketsphinx on a Raspberry Pi

So python is acting like acting like it can't hear ANYTHING from my microphone at all. Here's the problem. I have a Python ( 2.7 ) script that is suppose to be using Gstreamer to access my...

Disable dependency to libssp library?

I am compiling avahi 0.6.27 for an embedded system with tinycore v3 I want to remove the dependency to the library ssp (stack smashing protection). For this I use the option...

Installing MySQL 5.6 in Ubuntu 14.04 triggers removal of needed packages

So I was trying to make a fresh installation of MySQL 5.6 on Ubuntu 14.04.2 and for some reason it tried to remove needed packages, not without first complaining about some unmet dependencies....

Install Poppler for Python on Mac

I need to extract pdf annotations in Python. All my searches indicate I need Poppler to do this e.g. to run this But I am having a lot of trouble installing Poppler. I'm using Python 3.4 on OS X...

Mint17.2 install py2exe

I tried downloading the .exe files (problem: can't find a version 2.7 of python on computer + can't add the directory) I tried using the: pip install...

How to fix error: command 'x86_64-linux-gnu-gcc' failed with exit status 1

I'm trying to install odoo on a fresh installation of Linux on a VirtualBox machine. I have entered in the commands found here as is: Odoo Development Read the Docs. The following command is what...

Installing NPM on Ubuntu 14.0 giving python 2.7 dependency issue

I am installing npm on the ubuntu 14.0. It is already having installed python 2.7.11. It is showing the following error. Building dependency tree Reading state information... Done ...

Rstudio on Gentoo with qt = no workspace variable and file list text

I'm trying to fix the problem of no text when I run rstudio at my gentoo. My gentoo is configured with the necessary use flags to be almost pure QT5 desktop. I have tested from rstudio-0.98.1091...

TA-Lib Install Error

I am trying to install TA-Lib on Debian Jessie using pip. However I am encountering the following error: #include "ta-lib/ta_defs.h" ^ compilation terminated. error:...

Installing Scrapy throws exceptions again and again

I've tried to install Scrapy the usual way: Python 2, pip, pip install Scrapy I read that Python3, Windows10 and 64bit are not so good for Scrapy so I've installed 32bit Ubuntu to Oracle...

apt-get upgrade, apt-get install not working.

I recently updated Python 2.7.6 to Python 2.7.12. Since then, when I run apt-get upgrade or apt-get install or apt-get autoremove` I get the following error: Reading package lists... Done Building...

Error while installing sentry on server python

I looked up all over the google, installed many packages. sudo apt-get install build-essential autoconf libtool pkg-config python-opengl python-imaging python-pyrex python-pyside.qtopengl...

Create symlink to the package

I have installed Debian 9 and old LaserJet printer. When I run hplip installer it says: error: A required dependency 'pyqt4-dbus (PyQt 4 DBus - DBus Support for PyQt4)' is still missing. error: A...

Installing tsne in Google Colab notebook: error: command 'x86_64-linux-gnu-gcc' failed with exit status 1

I am trying to install the tsne library in a Google Colab notebook. Based on other questions, I have tried installing the following to no avail: !apt-get install libblas-dev libatlas-base-dev...

openwrt building : why toolchain put CXX=no

when build openwrt package avahi: it show this: configure.ac:298: the top level autoreconf: Leaving directory `.' (cd...

Apache Airflow : airflow initdb results in "ImportError: No module named json"

On Ubuntu 16.04 with Python 2.7 default version, I am trying to install Apache airflow but ran into several issues and currently I see on apache initdb Traceback (most recent call last): File...

How to fix a problem that "apt-get install" doesn't work because of python issue

I'm using Ubuntu 16.04.I'd like to install a ROS related package with "apt-get install", but it doesn't work. Terminal said like following. $ sudo apt-get install ros-kinetic-libuvc Reading...