"import babel.dates" gets me permission denied

In python, when I run import babel.dates I get a permission denied: Python 2.7.5+ (default, Jun 5 2013, 10:40:07) [GCC 4.8.1] on linux2 Type "help", "copyright", "credits" or "license" for more...

Python source debugging with gdb for a C Module

So I'm getting a SIGSEGV signal from my Python C Module. The module has been tested/built in Windows and now I'm attempting to use it under Linux (Linux Mint 17 64-bit). I'm very new to gdb but is...

Unmet dependencies when trying to install python and Django on Ubuntu 14.04

I am new in python/django and following How To Install the Django Web Framework on Ubuntu 14.04 and "Global Install through pip(section)" for installation, when I run apt-get install python-pip, I...

pip3 install not working - No module named 'pip._vendor.pkg_resources'

When trying to install a package for Python 3 (in Ubuntu), using pip3 install packageName (or sudo pip3 install packageName), I get the following error message: Traceback (most recent call last): ...

pip3 Crashing with Import Error

Python 3.5.2 Ubuntu 16.04 LTS Trying to use pip3 to install some packages and it returns the following regardless of argument: Traceback (most recent call last): File...

ImportError: No module named 'config.settings'; 'config' is not a package

I'm trying to get my cookiecutter-django app running under Apache with mod_wsgi installed via pip. python3 manager.py runserver works. But after running it in Apache, I got an error saying Module...

Can't `pip3 install -r requirement.txt`

I'm getting dependency error while installing dependency for django project Here is my part of requirement...

Can't install anything on ubuntu

I've been trying to install pip and when I did, when I tried using it, I get an error 'Threading' module not found Then I decided to remove all my python since I had 2.7, 3.4 and 3.6 and...

Cuda Runtime Error cudaErrorNoDevice: no CUDA-capable device is detected

I am using Chainer, Cupy for CUDA 8.0 . I am trying to train machine learning model using python3.5 script, but I got this error: cupy.cuda.runtime.CUDARuntimeError: cudaErrorNoDevice: no...

Missing tkinter package on ubuntu 18.04

This python script has a problem with tkinter but I don't know how to fix it as tkinter is installed, searched on the web but didn't find anything useful [email protected]:~$ python3 predict.py...

Uninstall all Python packages in Ubuntu 18.04 having multiple python versions

When I type python and hit tab the following packages are shown python python3 python3.6m python3m python2 python3.6 python3.6m-config ...

Python 3.8 unable to find installed modules

I have Python 3.8 installed along with Pip3. When I try to install a package with Pip3, it says it is successful but then the package cannot be found by Python. I have posted the terminal output...

Segmentation fault (core dumped) on training the deep neural network /torch/cuda/__init__.py", line 172 in _lazy_init

python3 -q -X faulthandler test.py --model.backbone=resnet18 2021-02-07 20:14:21.198583: I tensorflow/stream_executor/platform/default/dso_loader.cc:49] Successfully opened dynamic library...

Error when running executable generated by pyinstaller [pyvisa-py]

I'm trying to build an executable from a simple python script using pyvisa-py but I'm running into error after I run the executable generated by pyinstaller. Here what my small python code looks...

Im trying to build mediapipe on my jetson nano

So Im trying to build a mediapipe whl file for my jetson nano by following this guide https://github.com/jiuqiant/mediapipe_python_aarch64 I am successful on building it with my raspberry pi 4. By...